DaciaClub Logo

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> 4WD Lock drops OFF

jets
post 11 Feb 2014, 15:45
Post #1


Membru incepator


Group: Members
Posts: 1
Joined: 11 February 14




Hello all here! Too bad that I am here with problems smile.gif

Even though I have been very happy with my Duster, I am encountering more and more problems with 4WD.

Symptoms are that 2WD and Coil-warning lights appear and 4WD will not engage. This happens especially if it has been raining, air humidity is high and temperatures are above zero.

This is very annoying, especially as I need 4WD often.

I tried to analyse this problem myself and found out, that if (see picture) the cable going to rear 4WD drive unit is not connected, the very same symptoms appear. I therefore suspect that it is either a connector/connection problem or there is something wrong with the cable itself. I don't know what cable it is, maybe the temperature sensor for 4WD is attached to it.

I have not tried taking the sensor (or whatever it is) off from the rear unit, as I do not know if there is some oil or something that might leak out.

I got rid of the problem for a while when I disconnected the connector and cleaned it. Then I also bent back the protection iron back to its place (I guess it had taken some hit) and put some rubber mass to protect the cable as the plastic around it was a bit broken. However, the cables itself appeared to be fine.

Then the problem got back. As I left my cottage on Sunday, the lights have been on almost constantly. When there is a bump on the road, the light may go off and anyway they go off randomly and I am able to engage the 4WD. But mostly they are on now all the time.

Any experience with this problem? Does anyone know what cable/sensor it is? Where can I get a new one?

And may I take the sensor apart from that unit and check it?

All help would be useful. I will anyway put my Duster inside a warm garage and check the connector once again.

I heard that this cable looks a bit different in newer Dusters.

I have better pictures if needed.

Thank you guys in advance!

PS. When the 4WD works, it is amazing car! I have towed 1 ton in 30cm of snow and easily driven in 40cm of light snow without a trailer.


Attached thumbnail(s)
4vedonliitin_sijainti.jpg ( Size: 44.36k ) Number of downloads: 189


--------------------
Dacia Duster 2010
User is offlineGalerie FotoPM
Go to the top of the page
+

Reply to this topicTopic OptionsStart new topic


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Lo-Fi Version  Harta site  Parteneri  Jocuri online  Curs Valutar  HRH Haine din lana merinos Time is now: 19th September 2018 - 18:21
Forum Renault Server hosting