DaciaClub Logo

Welcome Guest ( Log In | Register )

7 Pages « < 5 6 7 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> PROBLEMS, Logan Owners Problems

martin245
post 20 Jun 2009, 17:30
Post #181


EX PAT


Group: Members
Posts: 916
Joined: 1 April 06
From: Karlsbad Germany (again)




QUOTE(GabrielD @ 17 Jun 2009, 22:19)
I have a problem with the accelerator cable, it sounds like a diesel engine.
*


How does your accelerator cable make a petrol sound like a diesel blush.gif
explain a bit more please
Stu


--------------------
dacia logan 14 mpi Simply RED 2007 - GB 1
Bessy Regs
User is offlineGalerie FotoPM
Go to the top of the page
+
GabrielD
post 20 Jun 2009, 18:04
Post #182


Membru incepator


Group: Members
Posts: 54
Joined: 31 May 09
From: Pitesti




QUOTE(martin245 @ 20 Jun 2009, 17:30)
How does your accelerator cable make a petrol sound like a diesel  blush.gif
explain a bit more please
Stu
*



I know it seems weird, but that is the sound I can hear when the engine is on, the car has stopped and the clutch is free. If I step on the clutch, that sound disapears.
..Yes, you are right, it is not the accelerator cable, it is the clutch cable that it is too long or too loose or something else....

So it is the clutch cable, and I can hear something like a diesel engine sound but only when the car has stopped with the engine still running.

The garage mechanics said I should not worry about that.


--------------------
Dacia Logan 2006 LaureatePlus(ABS) 1.4 MPI
User is offlineGalerie FotoPM
Go to the top of the page
+
martin245
post 20 Jun 2009, 21:58
Post #183


EX PAT


Group: Members
Posts: 916
Joined: 1 April 06
From: Karlsbad Germany (again)




QUOTE(GabrielD @ 20 Jun 2009, 17:04)
I know it seems weird, but that is the sound I can hear when the engine is on, the car has stopped and the clutch is free. If I step on the clutch, that sound disapears.
..Yes, you are right, it is not the accelerator cable, it is the clutch cable that it is too long or too loose or something else....

So it is the clutch cable, and I can hear something like a  diesel engine sound but only when the car has stopped with the engine still running.

The garage mechanics said I should not worry about that.
*




THIS could be a clutch THRUST bearing go to any garage in the Uk and ask them this question "Could this noise come from a dry Clutch thrust bearing!"
lets know what they say
Stu


--------------------
dacia logan 14 mpi Simply RED 2007 - GB 1
Bessy Regs
User is offlineGalerie FotoPM
Go to the top of the page
+
marksman
post 21 Jun 2009, 16:15
Post #184


muncitor în construcții


Group: Members
Posts: 5.985
Joined: 1 November 04
From: țară




GabrielD, please read the Romanian section of the forum regarding this issue. You'll find that this is a "technological noise" which is regarded as "normal" from Dacia-Renault's point of view.
The noise comes from springs on the "pressure plate" and is common among Renault Clio, Dacia Solenza and Dacia Logan which share the same type of clutch.


--------------------
#muiepesede #muiedragnea #numairezist #muiepcr - #joscomunistii
Șanțuri, desțeleniri, fundații, betoane, balast, instalații electrice, cu materialul clientului. Seriozitate maximă!
User is offlineGalerie FotoPM
Go to the top of the page
+
peno000
post 1 Apr 2014, 14:31
Post #185


Membru incepator


Group: Members
Posts: 1
Joined: 31 March 14




i have dacia logan 2013 after an accident the accident was not very big accident only the water radiator was broken and airbag of driver has deployed after the accident the car doesnt start the starter turns but the engine doesnt start there is no electricity on fuel pump rear all the fuses are ok i diagnosed the car engine control module has no faults and uch body control module has no fault and immobilizer has no faults any ideas about this problem?????????????


--------------------
Dacia Logan 2013 - 7755767
User is offlineGalerie FotoPM
Go to the top of the page
+
roland
post 9 Apr 2014, 10:24
Post #186


Membru autentic


Group: Members
Posts: 2.869
Joined: 18 November 04




You may have your fuel pump burned out, if you say the electrical connectors and fuses are ok. If you don't hear a noise from the pump when you turn on ignition, then that is the problem.

However, how did you diagnose the car computer? Because, if you didn't use the professional devices in service, some errors may not be shown (happened to me using Android Torque). I'm asking because, if the fuel pump is faulty, an error should be logged in the computer.


--------------------
. . .
User is offlineGalerie FotoPM
Go to the top of the page
+
sorin1983
post 9 Apr 2014, 10:32
Post #187


Membru autentic


Group: Members
Posts: 5.476
Joined: 3 July 06
From: Bucuresti-Rahova




this model doesn't have the stop button under the hood which pops in a crash? like supernova, solenza, logan 1... the one near the fuse box in the engine compartment with red or black rubber top...


--------------------
Renault Megane1- -Sisteme electronice de securitate
A trecut vremea cand comunistii ni se kkau in cap...acum avem si noi gura!
User is offlineGalerie FotoPM
Go to the top of the page
+
roland
post 9 Apr 2014, 10:44
Post #188


Membru autentic


Group: Members
Posts: 2.869
Joined: 18 November 04




I have a Logan 1, there is no such button under the hood.
If you are sure, please attached a photo, but I tell you, there is no button there.


--------------------
. . .
User is offlineGalerie FotoPM
Go to the top of the page
+
vsutarov
post 25 Apr 2014, 01:23
Post #189


Membru incepator


Group: Members
Posts: 9
Joined: 15 September 06




Hi all

I have Logan 1.5 DCI nad and since yesterday 2 functions doesn't work:pump for liquid cleaning windshield and selection button for board computer.I checked all fuses.I checked all contacts on the right handle,and all is OK.If anyone knows what could be the problem,pls help.

Viktor


--------------------
dacia logan 1.5dci a
User is offlineGalerie FotoPM
Go to the top of the page
+
martin245
post 25 Apr 2014, 13:15
Post #190


EX PAT


Group: Members
Posts: 916
Joined: 1 April 06
From: Karlsbad Germany (again)




Check that the pipe has not come off the Washer Pump ! and take all of your fuses out one at a time to check them


--------------------
dacia logan 14 mpi Simply RED 2007 - GB 1
Bessy Regs
User is offlineGalerie FotoPM
Go to the top of the page
+
vsutarov
post 25 Apr 2014, 18:52
Post #191


Membru incepator


Group: Members
Posts: 9
Joined: 15 September 06




I already checked all fuses,pulled them all out and back in.Pump is not producing any sounds at all,pipes are ok.These 2 problems started in same moment.


--------------------
dacia logan 1.5dci a
User is offlineGalerie FotoPM
Go to the top of the page
+
dannygambino
post 25 Apr 2014, 20:58
Post #192


Membru autentic


Group: Members
Posts: 414
Joined: 28 January 10
From: Bucuresti




sounds like an issue with the controller for the pump and the computer, broken contact or so ... if you can, test with another controller


--------------------
dacia solenza 2003 confort
User is offlineGalerie FotoPM
Go to the top of the page
+
vsutarov
post 25 Apr 2014, 23:29
Post #193


Membru incepator


Group: Members
Posts: 9
Joined: 15 September 06




Could you tell me where is that controller for the pump?And also where can I find the computer?Thank You for the help.


--------------------
dacia logan 1.5dci a
User is offlineGalerie FotoPM
Go to the top of the page
+
vsutarov
post 27 Apr 2014, 21:35
Post #194


Membru incepator


Group: Members
Posts: 9
Joined: 15 September 06




Pls if someone can point me where is computer located?Or maybe if I can download service manual?
Thanks


--------------------
dacia logan 1.5dci a
User is offlineGalerie FotoPM
Go to the top of the page
+
roland
post 28 Apr 2014, 10:57
Post #195


Membru autentic


Group: Members
Posts: 2.869
Joined: 18 November 04




I think he meant the lever. It is the same lever (on the right of the steering wheel) for both board computer and washing pump. Something is broken inside, burned out or something.


--------------------
. . .
User is offlineGalerie FotoPM
Go to the top of the page
+
vsutarov
post 29 Apr 2014, 00:16
Post #196


Membru incepator


Group: Members
Posts: 9
Joined: 15 September 06




Yes.I opened up the contact box located on the right lever and checked all contacts inside.They are all fine.It could be the computer or bad ground maybe.I am trying to find out where the computer is located.Maybe some of you know where it is.

This post has been edited by vsutarov: 29 Apr 2014, 00:16


--------------------
dacia logan 1.5dci a
User is offlineGalerie FotoPM
Go to the top of the page
+
roland
post 29 Apr 2014, 16:05
Post #197


Membru autentic


Group: Members
Posts: 2.869
Joined: 18 November 04




Logan doesn't even have relays for the driving or long range lights.
In this case, I doubt the pump is computer controlled, in other words the two things have nothing in common, except for the lever on which they are located.


--------------------
. . .
User is offlineGalerie FotoPM
Go to the top of the page
+
Touho
post 28 Jun 2014, 08:49
Post #198


Membru incepator


Group: Members
Posts: 26
Joined: 29 December 05
From: Sant Martí Sarroca (CATALONIA)




Hi all,
192.000 km with my Dacia Logan 1.4 MPI and no problems at all... just maintanance like any other car... I have been using it to drive in roads, high ways and mountain paths, it has pulled a trailer and a caravan and everything is ok. I want to reach till 500.000 km and when it will be 25 years old, it will become a classic (no taxes to be paid).
The secret? Driving it using long gears and most of the time not going more than 100 km/h. Soft driving and so on.


--------------------
DACIA LOGAN BASIC - 1.4 75 cv
User is offlineGalerie FotoPM
Go to the top of the page
+
NenadTrailov
post 21 Dec 2016, 16:33
Post #199


Membru incepator


Group: Members
Posts: 3
Joined: 21 December 16




Hi there,

I'm new here and looking for the advice, if someone else has experienced same issue.

Bought new Logan MCV 0.9 LPG 2 months ago.
Already had 6 interventions on it, 2 times injectors for LPG were replaced, and still same issue occurs. Now it's even worse, since the engine works lousy when switching to LPG anytime.

I'm also struggling with the Renault/Nissan Serbia group to get replacement car, since they told me they cannot fix this issue and that I should drive on fuel. Horrible customer treatment to be honest.


--------------------
Dacia Logan MCV 2016 0.9 TCe
User is offlineGalerie FotoPM
Go to the top of the page
+
MuciX
post 21 Dec 2016, 16:41
Post #200


sunt un om bun


Group: Members
Posts: 8.171
Joined: 19 November 07
From: când în când




Try sending an email to Renault France and describe the issue. Cases picked by them usually get sorted quicker.


--------------------
bemveu 3-er E30 Touring 1991, 2.5l 12v cu număr dăbuzău
Știu că sunt prost, dar când mă uit în jur prind curaj.
Respir, deci mi-e foame.
User is offlineGalerie FotoPM
Go to the top of the page
+
NenadTrailov
post 26 Dec 2016, 14:53
Post #201


Membru incepator


Group: Members
Posts: 3
Joined: 21 December 16




Yeah, tried that as well, no reply from them, 8 days and counting.


--------------------
Dacia Logan MCV 2016 0.9 TCe
User is offlineGalerie FotoPM
Go to the top of the page
+
stefanudrea
post 3 Jan 2017, 23:53
Post #202


Membru incepator


Group: Members
Posts: 3
Joined: 23 May 14




Nenad, please send me a contact details on pm. I want to talk to you more!


--------------------
Dacia Duster 2014 1.2 TCE - MH33JUS
User is offlineGalerie FotoPM
Go to the top of the page
+
Veterinar
post 19 Mar 2017, 22:13
Post #203


Membru incepator


Group: Members
Posts: 1
Joined: 13 May 11




I think that there should be a topic only for the problems with 0.9tce engine. I use to have the same problem, but I think that I resolved this with changing of lpg pump stations. This is the fourth Dacia in our house, and the only one which has any problems. Unfortunately, first problem has been shown at 900km, engine worked on two cylinders, in service they said that one lpg injector was clogged with some kind of dirt. Internet now become worse, I will continue tomorrow.


--------------------
Dacia Logan 2006, dci, Preference
User is offlineGalerie FotoPM
Go to the top of the page
+
NenadTrailov
post 26 Mar 2017, 09:26
Post #204


Membru incepator


Group: Members
Posts: 3
Joined: 21 December 16




@Veterinar
Well, it seems that I managed to force them to solve my problem.
Just to understand, in Serbia everything functions in a way that if you're loud enough - you're going to get what you need.
In the end, after sending them links to media articles regarding this and sending them lawsuit, they changed entire LPG system in my car and replaced it with previous version which is proved to work okay.
And they still claim that the cause of the issue is the quality of LPG in Serbia, even after they performed tests from both by car and gas stations, and got results that LPG is okay.

And yes, I understand that injectors after some time may be clogged with LPG residue, but that is why big year services are for, to clean up and replaced filters.

To summarize, I'm glad that the issue is (hopefully) fixed for good now, because the car is fantastic, exactly what I need for my family and work.


--------------------
Dacia Logan MCV 2016 0.9 TCe
User is offlineGalerie FotoPM
Go to the top of the page
+
stefanudrea
post 27 Mar 2017, 17:30
Post #205


Membru incepator


Group: Members
Posts: 3
Joined: 23 May 14




I am glad that you have a solution. Lets hope that this is a final solution and you will get no more problems!


--------------------
Dacia Duster 2014 1.2 TCE - MH33JUS
User is offlineGalerie FotoPM
Go to the top of the page
+

7 Pages « < 5 6 7
Reply to this topicTopic OptionsStart new topic


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Lo-Fi Version  Harta site  Parteneri  Jocuri online  Curs Valutar  HRH Haine din lana merinos Time is now: 15th November 2018 - 07:53
Forum Renault Server hosting