DaciaClub Logo

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> speedometer stops , goes to 0 km/h and so on, speedometer stops , goes to 0 km/h and so on

Dick Put
post 1 Oct 2016, 16:38
Post #1


Membru incepator


Group: Members
Posts: 6
Joined: 1 October 16




My Logan 1.4 MPI Laureat is at ~10600 km and I lately noticed very annoying problem. In drive, kilometer stops to count driven kilometers, and speedometer goes to 0km/h even if I drive 20 or 60 or 120 km/h. Then later is "switchs on" and count and then "switch off" and so on... Did someone experience same or similar problem? Is this a defect sensor? Where do I find this on the gearbox?
Is this in the front side or the backside of the engine when I stand in front of my car?
Is there a manual to replace it, is it easy to do by me?
Perhaps a picture or photo of the location?


--------------------
Dacia Logan 1.4 2006 laurette - 17-TL-TJ
User is offlineGalerie FotoPM
Go to the top of the page
+
bygy007
post 1 Oct 2016, 21:28
Post #2


Membru autentic


Group: Members
Posts: 8.058
Joined: 12 May 06
From: BUCURESTI






--------------------
LOGAN LAUREATE 1,6 GPL 2009 - B 07 BGY
din subteranele Bucurestiului
User is offlineGalerie FotoPM
Go to the top of the page
+
Dick Put
post 1 Oct 2016, 23:56
Post #3


Membru incepator


Group: Members
Posts: 6
Joined: 1 October 16




Some, not the same engine or car i think.
Thanks anyway

Dick

1 Oct 2016, 22:57:
Is there the same for the DAcia 1.4?

This post has been edited by Dick Put: 1 Oct 2016, 23:57


--------------------
Dacia Logan 1.4 2006 laurette - 17-TL-TJ
User is offlineGalerie FotoPM
Go to the top of the page
+
bygy007
post 2 Oct 2016, 00:42
Post #4


Membru autentic


Group: Members
Posts: 8.058
Joined: 12 May 06
From: BUCURESTI




it is logan 1,6 16 v, positioning sensor is motor should be the same, the sensor of 3-wire
+ 12V
signal
grownd

the signal wire must have pulses depending on speed

try reading this topic with google translation http://www.daciaclub.ro/index.php?showtopi...dpost&p=2011010

This post has been edited by bygy007: 2 Oct 2016, 00:43


--------------------
LOGAN LAUREATE 1,6 GPL 2009 - B 07 BGY
din subteranele Bucurestiului
User is offlineGalerie FotoPM
Go to the top of the page
+
Dick Put
post 2 Oct 2016, 19:42
Post #5


Membru incepator


Group: Members
Posts: 6
Joined: 1 October 16




Can not read all.
But where is the position of the sensor by the 1.4?
Also on the back?
Can I remove the sensor from the above side or from the bottom from the engine.
Car must be put on a bridge?

Thanks for so far.

Dick


--------------------
Dacia Logan 1.4 2006 laurette - 17-TL-TJ
User is offlineGalerie FotoPM
Go to the top of the page
+
torquemada
post 2 Oct 2016, 20:29
Post #6


torquemada


Group: Members
Posts: 1.053
Joined: 17 January 05
From: Bucuresti




VSS(vehicle speed sensor) is 250 just check the pictures.

Attached File(s)
Attached File  S53.pdf ( 1.84mb ) Number of downloads: 27
Attached File  S44.pdf ( 168.19k ) Number of downloads: 25


--------------------
DACIA Logan II 2012 / 0.9 TCe Laureate - B-xxx-xxx
User is offlineGalerie FotoPM
Go to the top of the page
+
Dick Put
post 3 Oct 2016, 22:52
Post #7


Membru incepator


Group: Members
Posts: 6
Joined: 1 October 16




Thanks so far.
I can find it now.


--------------------
Dacia Logan 1.4 2006 laurette - 17-TL-TJ
User is offlineGalerie FotoPM
Go to the top of the page
+

Reply to this topicTopic OptionsStart new topic


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

ETask
Lo-Fi Version  Harta site  Parteneri  Jocuri online  Curs Valutar  HRH Haine din lana merinos Time is now: 23rd September 2018 - 10:00
Forum Renault Server hosting