DaciaClub Logo

Welcome Guest ( Log In | Register )

4 Pages < 1 2 3 4 > 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Relanti 2000 la cald si oscilant la rece

SeSeBe
post 6 Jul 2019, 21:04
Post #61


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Nu va suparati dar dece nu pot vedea imaginile? Nu mai exista?


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 8 Jul 2019, 06:12
Post #62


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Eu le vad.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 8 Jul 2019, 18:22
Post #63


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Incepind de ieri le vad si eu.
Am o intrebare legata de comportamentul masinii de aici: http://www.reno.ro/index.php?showtopic=414...dpost&p=4851601
Stiu ca nu-i Dacie dar si Dacia e din grupul Renault.
Ai putea sa ma ajuti putin?
Si resetarea parametrilor cum se face cu diagnoza Clip? Ar ajuta?

This post has been edited by SeSeBe: 8 Jul 2019, 18:23


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 9 Jul 2019, 06:50
Post #64


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Ai presiunea in galerie cam mare, la relanti vad ca ai peste 800 mbar, trage aer fals pe undeva. La Logan in mod normal ai sub 300-350. Asta se vede si la valoarea mare a lambda 1.
Misfire nu trebuie sa ai deloc.
Descrie mai pe larg problema care te supara.
Resetarea parametrilor te va ajuta dupa ce repari masina.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
Victorine
post 9 Jul 2019, 08:22
Post #65


Membru autentic


Group: Members
Posts: 1.952
Joined: 20 April 05
From: Timișoara




Am mai monitorizat si eu sondele lambda si cea post cat. lucreaza la niste valori ciudate. Porneste la 0.41-0.45V si apoi valorile sunt mici. Si mai are din cand in cand niste zvacniri. E in regula asa? Las aici o captura de ecran. Intreruperile se datoreaza opririlor de motor ca aveam mai multe drumuri de facut.

This post has been edited by Victorine: 9 Jul 2019, 08:24

Attached thumbnail(s)
Screenshot_20190709_072555.jpg ( Size: 754.85k ) Number of downloads: 500


--------------------
Dacia Logan 1.6 16V Prestige 2008
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 9 Jul 2019, 10:56
Post #66


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Si tu ai valoarea lambda 2 mica.
Ia baga si tu ochiu' aici.

https://www.searchautoparts.com/motorage/dr...ncerns?page=0,0


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 9 Jul 2019, 13:10
Post #67


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




QUOTE(YRX @ 9 Jul 2019, 06:50)
Ai presiunea in galerie cam mare, la relanti vad ca ai peste 800 mbar, trage aer fals pe undeva. La Logan in mod normal ai sub 300-350. Asta se vede si la valoarea mare a lambda 1.
Misfire nu trebuie sa ai deloc.
Descrie mai pe larg problema care te supara.
Resetarea parametrilor te va ajuta dupa ce repari masina.
*



Motorul a fost refacut aproape complet. Numai segmentare nu s-a facut dar s-au schimbat curelele, fulii, pompa apa, supape si toate garniturile de pe admisie aer - deci nu are pe unde sa traga aer fals. S-a curatat clapeta de acceleratie si s-a inlocuit MPP-ul. S-a inlocuit uleiul si antigelul. Filtrele au fost inlocuite in martie.
Pina sa se opreasca motorul, cit timp exista si missfire, motorul a mers chinuit cu ralanti sub 500rpm si s-a oprit cind a inceput sa functioneze si lamda 2 (la care am rezistenta de incalzire 0ohm).
Inregistrarea respectiva are 1.25min. la un moment dat s-a oprit motorul stind in parcare la ralanti.
Defapt asta este problema, se opreste la ralanti, indiferent ca-i rece sau cald, indiferent ca sint pe benzina sau gaz. Circulind prin oras daca apas ambreiajul si eliberez acceleratia (ca sa opresc la semafor de exemplu) am sanse mari sa se opreasca motorul.
Azi mi-au sosit si bobinele sa le schimb (BERU ZS052) - mai spre seara


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 9 Jul 2019, 14:25
Post #68


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Schimba bobinele, ca trebuie daca ai rateuri si vezi daca se schimba ceva. Totusi din ce ai postat este o problema cu presiunea citita de MAP. Daca e asa de mare ECU-ul va reduce din MPP pana il inchide de tot, de aici si variatiile de turatie, oprire, turatie mica etc.
Vezi ca-s pacatoase tare traseele de aer pe 16V, nu miza pe faptul ca daca ai scchimbat garnituri e 100% bun. Am povestit mai sus cum mi-am luat teapa cu garnitura MPP- ului si la mine diferenta era mica.
Mai incearca sa faci o diagnoza si cu cantitatile injectate pe benzina, presiune MAP (vezi ca inainte sa pornesti motorul P colector trebuie sa fie egala cu peesiunea atmosferica ~ 1000 mbari), turatie si lambde. Uita-te si la incarcarea alternator.

Ai avut distributia rupta?

This post has been edited by YRX: 9 Jul 2019, 14:28


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 9 Jul 2019, 14:53
Post #69


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Nu am avut distributia rupta dar nici mult nu mai era.
Supapele le-a schimbat mecanicul pt ca nu mai etansau bine motorul functionind mult timp pe gaz.
Cum aleg sa vad cantitatile injectate de benzina? Nu am vazut nimic care sa se numeasca asa.
Incarcarea este buna, acumulator nou 2 saptamini, tensiune 14.2V - 14.3V cu motorul pornit.


<span class='edit'>9 Jul 2019, 20:56:</span>
Am schimbat bobinele si am facut citeva masuratori.
Din pacate motorul se comporta mai mult sau mai putin identic. Tremurat la ralanti, ocazional se si opreste la ralanti, missfire dar numai la ralanti iar semnalul de la lamda nu arata prea bine.
Primele momente dupa schimbarea bobinelor am uitat sa le salvez.
Imaginile urmatoare sint facute in ordinea postarii. La prima,poate si a doua, motorul nu era inca la temperatura optima dar mai apoi a atins si temperatura normala de lucru.
La primele doua capturi l-am ajutat si eu din pedala pt ca inainte sa le fac pe astea motorul s-a oprit si nu am vrut sa se opreasca din nou.
DmlaTGc.png

S9EyPVZ.png

nfZ9trn.png

Euaz1TA.png

This post has been edited by SeSeBe: 9 Jul 2019, 21:00


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 10 Jul 2019, 07:44
Post #70


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




In continuare ai presiunea colector mare. Bine, nu avea cum sa scada de la bobine. Daca persista misfire inseamna ca este legat de alimentare, nu de scanteie, adica injectoare blocate, colmatate, probleme de alimentare. Trebuie sa verifici injectia si alimentarea cu benzina.

In prima parte pare ca nu ai incalzire la sonda amonte, incepe sa lucreze dupa o perioada. Ar trebui sa pui pe grafic si STFT si LTFT, vezi si aici cum le mai spune pe alte diagnoze https://www.daciaclub.ro/index.php?showtopic=318136&hl=

In ultima parte ECU cred ca a intrat in bucla deschisa, de aia ai valorile alea liniare la sonde, nu le mai ia in considerare. Nu stiu daca pe diagnoza ta ai, dar mai exista si parametrii de injectie, timpi, cantitati, consum orar etc. Vezi daca le gasesti si pe alea, trebuie sa rezolvi misfire ala intai.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 10 Jul 2019, 12:14
Post #71


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Pai nu prea are cum sa fie de pe alimentare pt ca am si gaz pe ea si se comporta identic.
Singura varianta ar mai fi sa fie ECU-ul defect.

Lamda 2 stiu ca avea 0 ohm pe incalzire deci defecta inclazirea dar acum si lamda 1 .....Acum o saptamina era ok lamda 1.
Sa schimb ambii senzori lamda?

This post has been edited by SeSeBe: 10 Jul 2019, 12:23


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 10 Jul 2019, 13:36
Post #72


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Lambda 2 poate sa fie fara incalzire (asa e la Logan), de aia o ia dupa o perioada. In timpul asta este ignorata.
Ar trebui sa ai cod de eroare pentru incalzirea L1, daca nu ai probabil merge.

Eu nu as schimba lambdele pana nu as fi 100% sigur de restul. La tine as merge pe valoarea mare a P colector si pe misfire-ul datorat amestecului sarac. Bujiile cum arata? Cu motorul oprit P colector este in jur de 1000 mbar? Chiar daca face si pe gaz, instalatia de gaz merge pe parametrii furnizati de ECU benzina, deci daca are info eronate va avea si pe gaz.
Incearca sa ajungi la o diagnoza DDT sau Clip unde sa vezi injectia, misfire-ul pe ce cilindru este si sa dai un reset adaptivi. Daca ai misfire pe un singur cilindru este injectorul respectiv, daca ai pe mai multi este o problema de aer fals, presiune benzina etc. Asa mai ingustezi din posibilitati.
Dupa resetare adaptivi urmareste STFT si LTFT cum se duc, evident nu merge decat pe benzina. Articolul din link-ul de mai sus trateaza si diagoza rateurilor pe baza adaptivilor.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 10 Jul 2019, 16:52
Post #73


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Am la dispoziție diagnoza Clip. Este cea care am folosit-o și pina acum.
Bujiile sint toate noi, un model care sa meargă și la gaz, schimbate acum 2 saptamini.
Pe cilindri nu-mi raportează nici un missfire numai la cel general pot vedea valori diferite de 0.
Nu am găsit încă acei parametri de care întrebi. Am găsit în schimb ceva de adaptive corection etc și apare și în imaginile postate.
La gaz o fi mergind poate cu parametrii de pe benzina dar nu sint folosite injectoarele și deci le pot scoate din ecuație.
Nu știu cum sa dau reset la adaptiv cu Clip


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
SeSeBe
post 14 Jul 2019, 22:11
Post #74


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




YRX cum pot sa dau resetare aditivi?
Am facut un drum mai lung si mi-a papat combustibil enorm. Estimez pe la 17-19l/100km gaz iar la benzina iarasi a papat mult, cam tot pe-acolo cred, dar n-as putea spune exact cit.
In vreo 400km mi s-a oprit motorul cu ambreiajul la fund si in frinare de numai 2 ori, deci mult mai bine.
Am pus inca un o-ring la senzorul de presiune pt ca mi se parea ca sufla pe acolo si dupa ce l-am pus nu se mai auzea.
Diagnoza nu am apucat sa o pun sa vad ce valori sint acum.

This post has been edited by SeSeBe: 14 Jul 2019, 23:14


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 15 Jul 2019, 05:53
Post #75


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




N-am folosit Clip, dar din DDT ai "reinitialisation des apprentisage". Probabil si in Clip sunt la fel.
Uite aici

http://www.diagnostic-auto.com/t22038-inje...-apprentissages

si aici, mai pe la sfarsit unde reseteaza apdaptarile

https://www.aidetechniqueauto.fr/tutoriels/...4f-t725-a2.html


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 15 Jul 2019, 11:42
Post #76


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




În Clip este ceva gen : "programming reinitialisation"
Asta sa fie?
Mi-a fost frica sa o activez ca să nu o duc pe urma pe platforma.


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
IRONICK
post 15 Jul 2019, 14:48
Post #77


#


Group: Members
Posts: 19.676
Joined: 19 April 05
From: Romania




La benzina nu prea ai ce sa strici, la diesel, da.


--------------------
CUGIR Albalux 11 1982 - B-11-LUX
User is offlineGalerie FotoPM
Go to the top of the page
+
SeSeBe
post 15 Jul 2019, 16:09
Post #78


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Sa inteleg ca nu am cum sa-l stric de tot de acolo?
N-o sa am nevoie de platforma dupa?


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
SeSeBe
post 17 Jul 2019, 19:13
Post #79


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Miine ar trebui să-mi vina sondele lamda.
După ce le schimb și pe astea sa dau un "programming reinitialisation"?


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
SeSeBe
post 19 Jul 2019, 22:12
Post #80


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Chiar nimeni nu vrea sa-si dea cu parerea?!?


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 20 Jul 2019, 08:02
Post #81


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Da-i reinitializare. In al doilea link ai ecranul din Clip cu reinitializarea RZ005.
Noteaza inainte parametrii de corectie imbogatire (LTFT si STFT) sau operating richness adaptive si richness correction value, da-i reinitializare, vezi din cat pornesc si vezi dupa aia cum o iau in sus sau in jos.
Monitorizeaza si presiunea galerie, vezi ca poate prinzi cand moare motorul.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 20 Jul 2019, 11:00
Post #82


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




E greu să-i monitorizeze și sa prind și momentul cind se oprește motorul. În 400km s-a aprit doar de 2 ori iar cu diagnoza pe care o am eu nu pot face înregistrări mai lungi de citeva minute și la numai 6 parametri. Deci șansă să prind exact cind se oprește motorul este infima.
Partea și mai nasoala este ca deși am pus sondele noi tot nu am încălzire la lamda 2. Am desfăcut din nou ECU-UL și dacă nu-i defect driverul atunci problema este undeva pe la cablajul mașinii pt ca în ECU toate legăturile sint ok.


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 20 Jul 2019, 13:15
Post #83


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Nu ai incalzire la sonda 2, asa e si la logan.
Cand e motorul cald o sa vezi ca ai rezistenta mai mare de 0 pe incalzirea sondei 2, la pornire e 0.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 20 Jul 2019, 16:29
Post #84


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Pai nu cred că-i chiar asa pt ca în urma cu citeva luni de zile am văzut 26ohm pe încălzirea sondei lamda 2 iar motorul tot rece era, pornit de maxin 10-15 minute.
Acum sint de pe mobil și nu stiu/pot sa pun imagini acum dar voi pune cind ajung la computer.

This post has been edited by SeSeBe: 20 Jul 2019, 16:32


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
SeSeBe
post 21 Jul 2019, 18:54
Post #85


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Aceasta este o masuratoare/verificare facuta pe la sfirsitul lui martie:

i0W08Hj.png

Se poate vedea ca rezistentele de incalzile sint 21ohm lamda 1 si 26ohm lamda 2.


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 22 Jul 2019, 07:45
Post #86


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Rezistenta de incalzire trebuie sa fie intre 3 si 15 ohmi. De fapt pe la 10 asa.
La Logan sonda aval este neincalzita, pleaca din 0 ohmi si dupa ce se incalzeste arata in jur de 10 ohmi. La Renault ar trebui sa fie acelasi lucru. Oricum nu te stresa prea mult cu incalzirea sondei aval, nu e importanta, este folosita dupa ce s-a incalzit motorul.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 22 Jul 2019, 18:15
Post #87


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Ai dreptate, am măsurat rezistenta de încălzire la sondele demontate de pe mașină și au 9ohm și un pic, reci.
Ce nu pot sa înțeleg eu este cum se poate ca să am presiune prea mare pe galeria admisie aer și totuși sondele să-mi raporteze a este prea bogat și, cu toate astea motorul nu se tureaza mai mult decit trebuie sau, hai sa zicem, nu mult prea tare pt ca oricum ralanti ul este cam sus 800 și ceva - 900 și ceva cu el cald.
Legat de sondele lamda nu am cum sa nu ma agit pt ca papa combustibil ca un V8. A consumat la drum întins, mers mosnegeste, circa 15-17 l/100km gaz și ar fi trebuit sa nu consume mai mult de 10l/100km.


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
YRX
post 22 Jul 2019, 22:05
Post #88


Membru autentic


Group: Members
Posts: 3.619
Joined: 6 July 06
From: Bucuresti




Verifica presiunea cu motorul oprit sa fie in jur de 1000 mbari (mai degraba 900 si ceva la Iasi). Asa vezi daca nu cumva ai senzorul MAP defect. Daca n-ai probleme de aer fals poate sa fie asta, o valoare aiurea a MAP-ului duce la cantitate sporita injectata. La lambda nu ai valori mari, uita-te la L1 doar, lasa L2. Pe poza de mai sus ai PR030 foarte mic, dar poate fi de la GPL.

Ai resetat adaptivii? Pune un log cu noile sonde si adaptivii resetati.


--------------------
Dacia Logan 2005 Ambition 1.6 MPI
User is online!Galerie FotoPM
Go to the top of the page
+
SeSeBe
post 23 Jul 2019, 00:00
Post #89


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Senzorul de presiune a fost inlocuit cu unul din dezmembrari.
Valorile masurate erau identice la cei doi senzori si sint pe undeva pe la 1023 parca cu motorul oprit.
Am facut acum reset si intradevar suna si se misca un pic altfel motorul.
Am vrut sa trag si o tura si in timp ce verificam daca am la mine permisul mi-am dat seama ca am luat un pahar de bere si nu am mai plecat nicaieri.
Am facut si citeva masuratori dar le pun alta data pt ca acum e tirziu. Miine plec cu ea la servici sa vad cum se comporta.
Da, eu merg de obicei cu bicicleta la servici cit timp vremea permite.


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+
SeSeBe
post 24 Jul 2019, 18:18
Post #90


Membru


Group: Members
Posts: 117
Joined: 19 March 19
From: Iasi




Parametrii cititi din ECU inainte de resetare, cu motorul oprit:

dZt3sOg.png

si cu motorul pornit:

JJzWZ5u.png

Din pacate, pt ca era destul de tirziu n-am mai stat sa fac capturi cu parametrii si dupa resetare.

This post has been edited by SeSeBe: 24 Jul 2019, 18:22


--------------------
Renault Clio Symbol 1.4 16V 2001
User is offlineGalerie FotoPM
Go to the top of the page
+

4 Pages < 1 2 3 4 >
Reply to this topicTopic OptionsStart new topic


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 

Lo-Fi Version  Harta site  Parteneri  Jocuri online  Curs Valutar  HRH Haine din lana merinos Time is now: 26th February 2021 - 18:36
Forum Renault Server hosting